cancel
Showing results for 
Search instead for 
Did you mean: 

HA in F5 issue

MustphaBassim
Altostratus
Altostratus

hello dears

I have two F5 nodes and impelemnt them in HA mode(A-P)
when the i did show /cm failover it's giving me this error
-------------------------------------------
CM::Failover Status
-------------------------------------------
Color green
Status ACTIVE
Summary 1/1 active
Details
active for /Common/traffic-group-1

-----------------------------------------------------------------------------------------
CM::Failover Connections
Local Failover Address Remote Device Packets Transitions Received Last Packet Status
-----------------------------------------------------------------------------------------
10.2.0.2:1026 bigip1 0 1 - Error

Warning(s):
Not receiving any failover updates from bigip1.

while in second node

--------------------
CM::Failover Status
--------------------
Color gray
Status STANDBY
Summary 1/1 standby
Details

--------------------------------------------------------------------------------------------
CM::Failover Connections
Local Failover Address Remote Device Packets Transitions Received Last Packet Status
--------------------------------------------------------------------------------------------
10.2.0.1:1026 F5-2.tabadul.com 107231 1 2022-Sep-24 16:12:58 Ok

2 REPLIES 2

CA_Valli
Cumulonimbus
Cumulonimbus

Hi, it looks like units can't communicate on port 1026, did you change the port lockdown on this self IP to allow HA traffic? (allow custom or allow default will work) 

did that work for you @MustphaBassim ?