cancel
Showing results for 
Search instead for 
Did you mean: 

F5 partner lab issue

rkram_p
Nimbostratus
Nimbostratus

Hi Experts,

i have builded F5 partner lab in Vmware workstation pro 15.

i have followed all the steps in that setup guide but still pool members showing down. while taking tcpdump getting below error.

bigipA:Active:Standalone] config # tcpdump -ni 0.0 host 10.1.20.12
tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
listening on 0.0, link-type EN10MB (Ethernet), capture size 65535 bytes
03:42:04.870202 ARP, Request who-has 10.1.20.12 tell 10.1.20.241, length 35 out slot1/tmm0 lis=
03:42:05.870443 ARP, Request who-has 10.1.20.12 tell 10.1.20.241, length 35 out slot1/tmm0 lis=
03:42:06.870237 ARP, Request who-has 10.1.20.12 tell 10.1.20.241, length 35 out slot1/tmm0 lis=
03:42:07.870234 ARP, Request who-has 10.1.20.12 tell 10.1.20.241, length 35 out slot1/tmm0 lis=
03:42:08.870455 ARP, Request who-has 10.1.20.12 tell 10.1.20.241, length 35 out slot1/tmm0 lis=
03:42:09.870439 ARP, Request who-has 10.1.20.12 tell 10.1.20.241, length 35 out slot1/tmm0 lis=

pool memeber: 10.1.20.12       self IP: 10.1.20.241 ( untagged 1.2 internal vlan- non-floting)

rkram_p_0-1652957468193.pngrkram_p_1-1652957526143.png

rkram_p_2-1652957575591.pngrkram_p_3-1652957681506.png

rkram_p_4-1652957782977.png

Doc-followed: vLab Setup Guide for VMware Workstation (Document version 13.0.A)

Thanks,

RK

9 REPLIES 9

PSFletchTheTek
Cirrocumulus
Cirrocumulus

Hi,

So does VMnet4 have a gateway set?
can your lamp server, see (ping) the gateway?
can your big-ip, see (ping) the gateway?

From one thing, its been a couple of years since i used workstation, but not sure what "custom" does.

I would have said you wanted a Host-only network, or least test it with that first.

My first guess is that this is a workstation / network interface issue.
So also check your mac addresses under Network > Interfaces and make sure they align to your workstation config of the interfaces you have assigned.

rkram_p
Nimbostratus
Nimbostratus

Hi,

i have just follwed the stpes in that partner guide.

i have tried host only option too but same error.

Vmnet4 doesn't configure any gateway. even i couldnt ping f5 self IP from the lamp server.

do you succest me to check my PC interfaces?? is it something related to Network interface issue?

 

Thanks,

RK

 

Sebastiansierra
Cirrocumulus
Cirrocumulus

Hi,

Did you configure the interfaces in the Lamp? a simple test is make a ping from the lamp to the selfip configured in the same network in the bigip, if this doesn´t work probably your issue in the lamp network interface configuration, additional review that the F5 are in the same vnet than the lamp.

Have you got 2 lamp servers on that network as per the diagram?
Can those 2 LAMP servers see each other?

Sebastiansierra
Cirrocumulus
Cirrocumulus

Sebastiansierra_0-1652975362370.png

Sebastiansierra_1-1652975385577.png

Sebastiansierra_2-1652975404229.png

 

rkram_p
Nimbostratus
Nimbostratus

Hi Sebastian,

i couldnt ping self ip from the LAMP server.

i have configured interfaces in the lamp server but still getting failed.

-RK

Hi,

Could you try to assign in the interface of the LAMP and F5 a generic network as in the next example:

For Lamp:

Sebastiansierra_0-1653032247053.png

For the F5 in my case the network connected to Lamp is Adapter 3:

Sebastiansierra_1-1653032359000.png

Hope it´s works.

 

Hi Sebastian,

i have tried different interfaces also but same issue.

-RK

Hi,

Could you try to use Vmware player? is really wired it doesn't work, it could be a wrong configuration in your vmware workstation