cancel
Showing results for 
Search instead for 
Did you mean: 

ESXi version for BigIP 16?

Jim_M
Cirrus
Cirrus

According to this article, ESXi 6.7 and above is required for running BigIP 16.1.X

BIG-IP VE Supported Platforms (f5.com)

Does that mean running 16.1.X on ESX 6.5 would be an unsupported configuration?

2 REPLIES 2

JRahm
Community Manager
Community Manager

I would open a support case to get confirmation, but that appears to be the case.

SaiBharath
F5 Employee
F5 Employee

There is a reason why 16.1.x is not supported on ESXI 6.5 . 16.1.x has the configuration related to new VM hardware version , On the latest releases of 16.1.x ( we have the VM HW version 13 ) which is not basically supported on ESXI 6.5 . The VM boot up will get failed if this version is installed on 6.5 and thats the reason Customers are requested to deploy the BIGIP VE on 6.7 and above which supports hardware version 13