cancel
Showing results for 
Search instead for 
Did you mean: 

CVE-2020-13817, is 14.1.3 vulnerable

joanne2019
Altocumulus
Altocumulus

Hello,

Looking at K55376430, it says that vulnerable versions 14.x branch is 14.1.0 - 14.1.2, but doesn't say its fixed on 14.1.3

Could it be just a typo error on the documentation? Otherwise, how do I interpret this?

 

Thanks,

Joanne

3 REPLIES 3

JRahm
Community Manager
Community Manager

I've asked for a clarification and I'll post back when I hear something. I can understand the confusion. Since 14.1.3 is out, is the table not yet updated, or was it never vulnerable and therefore didn't require a fix? Either way, I think it warrants attention, thanks for asking.

JRahm
Community Manager
Community Manager

Hi Joanne, 14.1.3 is vulnerable as well, the fix will be in 14.1.4 when it is made available. The solution will be updated to reflect that, but I am not sure what their release schedule is.

Thank you Jason!