Technical Forum
Ask questions. Discover Answers.
Showing results for 
Search instead for 
Did you mean: 

ConfigSync not Syncing



We are currently running into config sync issue on our F5-Big IP machines. The issue we are running into is that we are unable to sync both machines despite both machines being able to ping each other.


We configured high availability by following this article. While the devices show up when we add the devices in device trust, the other device is offline on device list. Both devices are running on the same software version.


The device trust members also shows the peer device (see picture below)


We have tried multiple troubleshooting steps on askF5 and DevCentral, but none solved our issue. Any advice/pointers is greatly appreciated.



Check the ConfigSync and Failover Network configuration of your devices and ensure that the SelfIPs for ConfigSync and Failover Network are configured to Port Lockdown "Allow default".


I have set port lockdowns for self IPs as "Allow Default" but it's still not able to connect and sync.



Definitely want to check the anycast / multicast settings in the sync settings. If you can post a pic of that screen..

Hi, sorry for the late reply as I was on break and did not have a chance to get onsite. This is the screenshot you wanted to take a look correct?



Also, can licensing be the issue to why HA is not working? In the command line, it keeps telling me to reactive license (even though I have done it multiple times, and the license file are present in the config).

Lastly, we are going to considering using a non-producion switching environment for testing to see if it is our switching environment.


Community Manager
Community Manager

Looks like you peered correctly. Just make sure you have those SelfIPs configured, as per @Juergen_Mang, and also you may want to check the config sync settings to see if your Multicast / Anycast settings are correct for your switching environment. Default ports on both.. and pick one, not both. 🙂


If you have checked all option but still devices are not syncing eachother. Try to reset the Trust and rebuid the HA config. Hope that works for you.

Community Manager
Community Manager

Hi @tltl4866  - were you able to get it working with any of the advice in the thread above?



I haven't had a chance to try it out yet as I was not onsite at all during these past few days. I will be onsite this week and will update accordingly.

I hope you were able to enjoy your time off. Looking forward to your update! 🙂