cancel
Showing results for 
Search instead for 
Did you mean: 

BigIP getting rebooting contiouslly after platform migrate

Balasubramaniya
Nimbostratus
Nimbostratus

we migrating the F5 device (BIG-IP 12.1.2 Build 2.0.276) to new device (BIG-IP 12.1.3.5 Build 0.0.10

) using UCS platform migrate.

 

platform migrate successfully completed. but after that device staring rebooted continuously..

 

System log:

Sun May 24 03:45:06 BST 2020 notice bigip-01-temp syslog-ng[14713] Configuration reload request received, reloading configuration;

Sun May 24 03:45:07 BST 2020 notice bigip-01-temp pendsect[3371] skipping drive -- Model: WDC WD1005FBYZ-01YCBB2

Sun May 24 03:45:07 BST 2020 notice bigip-01-temp pendsect[3371] No known drives detected for pending sector check. Exiting

Sun May 24 16:43:26 BST 2020 notice bigip-01 syslog-ng[17426] syslog-ng starting up; version='2.1.4'

Sun May 24 16:47:24 BST 2020 notice bigip-01 boot_marker ---===[ HD1.1 - BIG-IP 12.1.3.5 Build 0.0.10 <HD1.1> ]===---

Sun May 24 16:47:26 BST 2020 notice bigip-01 syslog-ng[2895] syslog-ng starting up; version=\'2.1.4\'

Sun May 24 16:48:09 BST 2020 notice bigip-01 syslog-ng[2895] Configuration reload request received, reloading configuration;

Sun May 24 16:48:31 BST 2020 notice bigip-01 logger /etc/rc3.d/S57fw_update_post status=0 from download of /usr/firmware/hsbe2v4_atlantis/hsb_5SGXMA3H2F35C2_t34806110_v4.0.22.1_d17.01.03.78.bit

Sun May 24 16:49:28 BST 2020 notice bigip-01 syslog-ng[2895] Suspending write operation because of an I/O error; fd='36', time_reopen='60'

Sun May 24 16:49:28 BST 2020 notice bigip-01 syslog-ng[2895] Suspending write operation because of an I/O error; fd='37', time_reopen='60'

Sun May 24 16:49:28 BST 2020 notice bigip-01 syslog-ng[2895] Suspending write operation because of an I/O error; fd='38', time_reopen='60'

Sun May 24 16:49:33 BST 2020 notice bigip-01 setsebool The allow_dynad policy boolean was changed to on by root

Sun May 24 16:49:53 BST 2020 notice bigip-01 syslog-ng[2895] Configuration reload request received, reloading configuration;

Sun May 24 16:53:37 BST 2020 notice bigip-01 syslog-ng[2895] Suspending write operation because of an I/O error; fd='47', time_reopen='60'

Sun May 24 16:53:37 BST 2020 notice bigip-01 syslog-ng[2895] Suspending write operation because of an I/O error; fd='48', time_reopen='60'

Sun May 24 16:53:37 BST 2020 notice bigip-01 syslog-ng[2895] Suspending write operation because of an I/O error; fd='50', time_reopen='60'

Sun May 24 16:55:03 BST 2020 notice bigip-01 boot_marker ---===[ HD1.1 - BIG-IP 12.1.3.5 Build 0.0.10 <HD1.1> ]===---

Sun May 24 16:55:05 BST 2020 notice bigip-01 syslog-ng[2898] syslog-ng starting up; version=\'2.1.4\'

Sun May 24 16:55:49 BST 2020 notice bigip-01 syslog-ng[2898] Configuration reload request received, reloading configuration;

Sun May 24 16:56:11 BST 2020 notice bigip-01 logger /etc/rc3.d/S57fw_update_post status=0 from download of /usr/firmware/hsbe2v4_atlantis/hsb_5SGXMA3H2F35C2_t3

7 REPLIES 7

Lidev
MVP
MVP

Hello,

Check the liveinstall.log (/var/log/liveinstall.log) maybe you see any install errors ?

Regards

No such logs / log file....

 

No Such log file there in /var/log

 

bigip-01-temp:Active:Changes Pending] log # cd /var/log

bigip-01-temp:Active:Changes Pending] log # ls -ltr | grep liveinstall

-bigip-01-temp:Active:Changes Pending] log # cat liveinstall.log

cat: liveinstall.log: No such file or directory

 

 

Lidev
MVP
MVP

what's the output of the tmsh commande below :

tmsh show /sys software status

 

[bigip-01-temp:Active:Changes Pending] log #

re statuss-msl-bigip-01-temp:Active:Changes Pending] log # tmsh show /sys softwa

-----------------------------------------------------

Sys::Software Status

Volume Product  Version    Build Active   Status

-----------------------------------------------------

HD1.1   BIG-IP 12.1.3.5   0.0.10    yes complete

HD1.2   BIG-IP   14.0.0 0.0.2187     no complete

HD1.3     none     none     none     no complete

 

Lidev
MVP
MVP

The installation went well, but it looks like you have a disk problem (No drives detected, I/O errors..) maybe look to this way.

 

Installation went smooth no errors too... after some time devices started to reboot continuously. when change to old backup device become normal. how to proceed further with this error.