cancel
Showing results for 
Search instead for 
Did you mean: 

BIG-IQ interface appears to be down but traffic passes through

Giannis
Altostratus
Altostratus

The actual operating speed of the interface is 10000Mb/s. The issue is that Solarwinds reports it as 10Mb/s and it constantly triggers the bandwidth utilization alarm. After checking the interface i realized that the media-active option is set to none, which basically means that the interface is down (which is not true).

 

I tried to reset the speed of the interface (https://support.f5.com/csp/article/K62581339), disable and re-enable it but still get { media-active none }. Checking with ethtool the speed of the interface seems to be 10000Mb/s as expected.

 

Are these issues related to each other and are there any workarounds?

 

# list net interface 1.1 all-properties

net interface 1.1 {

    bundle not-supported

    bundle-speed not-supported

    description none

    enabled

    flow-control tx-rx

    force-gigabit-fiber disabled

    forward-error-correction not-supported

    if-alias none

    if-index 48

    lldp-admin txonly

    lldp-tlvmap 130943

    mac-address 00:50:56:90:14:97

    media-active none

    media-fixed 10000T-FD

    media-max 10000T-FD

    media-sfp auto

    module-description none

    mtu 1500

    prefer-port sfp

    qinq-ethertype 0x8100

    serial none

    sflow {

        poll-interval 0

        poll-interval-global yes

    }

    stp enabled

    stp-auto-edge-port enabled

    stp-edge-port true

    stp-link-type auto

    vendor none

    vendor-oui none

    vendor-partnum none

    vendor-revision none

}

 

 

# ethtool eth1

Settings for eth1:

        Supported ports: [ TP ]

        Supported link modes:   1000baseT/Full

                                10000baseT/Full

        Supported pause frame use: No

        Supports auto-negotiation: No

        Advertised link modes:  Not reported

        Advertised pause frame use: No

        Advertised auto-negotiation: No

        Speed: 10000Mb/s

        Duplex: Full

        Port: Twisted Pair

        PHYAD: 0

        Transceiver: internal

        Auto-negotiation: off

        MDI-X: Unknown

        Supports Wake-on: uag

        Wake-on: d

        Link detected: yes

 

1 REPLY 1

Have you tried to manually set the speed?

 

 

https://support.f5.com/csp/article/K14107

 

 

 

 

Also check if the used SFP is supported as this may cause small or big errors:

 

 

https://support.f5.com/csp/article/K8153

 

 

 

 

Also check Digital Diagnostic Monitoring feature:

 

 

 

https://support.f5.com/csp/article/K83253027