cancel
Showing results for 
Search instead for 
Did you mean: 

2000s LTM code upgrade

Joe_B1
Nimbostratus
Nimbostratus

I just need to make sure my LTM 2000S hardware will support a 15.1.0.4 code upgrade.

 

thx!

2 REPLIES 2

Hello Joe.

 

Yes, it's supported:

2000s / 2200s - C112 - 15.0.0 - 15.1.0

REF - https://support.f5.com/csp/article/K9476

 

Regards,

Dario.

Regards,
Dario.

Joe_B1
Nimbostratus
Nimbostratus

Thx Dario

Just the answer i was looking for! And link to the hardware\software compatibility!