Forum Discussion

Jorge_Medina_13's avatar
Icon for Nimbostratus rankNimbostratus
Mar 06, 2014

WideIP.conf does not reflect configuration changes.

Hello, hope you guys can help me.


I have a redundant pair of Link Controllers, we are about to release a new website so im configuring a new virtual server and a new WideIP for link redundancy purposes. i configure the Virtual server, but when i create a new inbound wideip and try to associate the new virtual server with the wideip, the virtual server does not appear in the drop-down list.


I've been doing some troubleshooting and found out that my wideip.conf file does not reflect the new virtual server configuration, so i'm guessing that should be the problem.


What can i do? a little help would be appreciated


7 Replies

  • Your virtual servers should be applied to a pool, and then the pool applied to a wide IP. Can you try to create a new pool and apply the virtual servers there?


  • i tried but it didn't worked, i even tried to edit an old test virtual server but the wideip.conf file doesn't reflect the new or edited changes.


  • Are you saying that when you create a new GTM pool, the virtual servers you configured previously are not available to select as pool members?


  • My deployment is set as following:


    I have 4 boxes (2 redundant pairs with LTM and another 2 redundant pairs with LTM and LC). I have my website configured with all the servers and redirects i need in my first pair (LTMs), and in the second pair (LCs) is where i configured my pool with my virtual server's IP from the first pair, made my 2 virtual server (1 for each public IP and port) and everything is good. No error, nothing.


    The problem comes when i go to Inbound WideIP and try to create a new wideip and associate it to the virtual server (public ip), the new ones doesn't appear on the drop-down list.


    • Cory_50405's avatar
      Icon for Noctilucent rankNoctilucent
      Apologies, I've been thinking you were using GTM instead of LC. I didn't read your post closely enough. So after creating the virtual servers, do they appear in the virtual servers section of the GUI? You mentioned they do not appear in the CLI.
  • Can you post the virtual server configurations? There must be a reason they aren't available to use in a wide IP.