Forum Discussion

butta's avatar
Icon for Nimbostratus rankNimbostratus
Jun 04, 2020

Virtual servers seems up but not passing traffic

F5 noob here. I have setup a simple smtp pool (I also tried this with a simple http server too) and the virtual server to go along with it. I have it in its own partition. Pool shows green. Virtual server shows green. I can telnet to 25 on the virtual server. However, sending mail results in unexpected EOF. (When I tried this with the http virtual server, it was the same...could telnet to 80 but the page was "ERR_CONNECTION_RESET"). The smtp hosts currently receive mail by themselves, so I know mail will send successfully.


What, likely simple, thing might I be missing?

1 Reply

  • Hello,

    Please check below points,

    1. Check if you are seeing hits to the pool under statistics. If there are hits then,

    2. Check if you have enabled SNAT on VS if backend server do not have F5 as a gateway.

    3. If you are not seeing hits under pool statistics. Check if you have mentioned route domain with % if you are using it in your infra. Without mentioning it, system takes default route domain i.e. 0

    4. Check route from F5 to the backend server.

    These few checks may resolve your issue.

    Hope it helps!