Forum Discussion

10 Replies

  • command (configuring through tmsh) takes effect immediately but it is not written to configuration file until you save it (tmsh save sys config).


    anyway, if you are talking about configuration synchronization, you can see detail about incremental configuration synchronization using tmsh show cm device-group incremental-config-sync-cache.


    sol14780: The incremental-config-sync-cache option may not display contents properly



    • Amresh008's avatar
      Icon for Nimbostratus rankNimbostratus

      I tried running that command but did not get any output. The other link suggested to upgrade the OS but it's already running on a higher version. 12.0.0


    • Ray_330743's avatar
      Icon for Altostratus rankAltostratus

      Did you have changes pending? Worked for me, 12.1.12.

      Though I wonder what the timestamps represent. They don't look like a familiar timestamp format.

      • IanB's avatar
        Icon for Employee rankEmployee

        I realise the question was asked two years ago, but it's a unix timestamp, shifted left 32 bits with 32 bits of subsecond precision.


        You can discard the right-hand 32 bits and treat the rest as a normal UTC unix epoch timestamp.


        $ TZ=UTC date -d @$((6510792451376654679>>32))

        Sun, Jan 14, 2018 6:39:57 AM




    • Amresh008's avatar
      Icon for Nimbostratus rankNimbostratus

      Hi Ray,


      Apart from the timestamp, other details also do not appear user-friendly!!!


  • Here is a quick-n-dirty way


    Given and, and want to see changes are pending:


    1. ssh to f51
    2. cd /var/tmp
    3. scp /var/tmp/bigip-f52.conf
    4. diff /config/bigip.conf /var/tmp/bigip-f52.conf



    • sidd76's avatar
      Icon for Nimbostratus rankNimbostratus

      ​once you scp into the F52 do you run the diff /config/bigip.conf /var/tmp/bigip-f52.conf ?

      I got up to this point and it didn't work for me.

  • Just in case, anyone requires a solution for this. The command below worked perfectly for me. Use it in bash.


    cat /var/log/audit | grep -i Status=Command