Forum Discussion

StuKirby's avatar
Icon for Nimbostratus rankNimbostratus
Mar 25, 2024

Unable to login to F5 Big-IP CLI console after data centre move



I am looking for any help!


We currently have Big-IP 17.1 Best Bundle running on VE in ESXi. After moving data centres, I am unable to login on to the CLI via console to amend the management interface on to the new network that's been put in place.


When I try to login as root it hangs and then presents the message "gethostbyname: Unknown host" and then reverts back to the username login prompt without asking for the password. I have tried rebooting but without being able to get past the login prompt there's not much more I can do!


I'm assuming it maybe trying to do some DNS resolution at logon but being as it's on a new network it can't get out until I change it. 


Thanks for any help



1 Reply

  • Looking around in the support database, it seems like these symptoms have come up when the BIG-IP is configured for an unavailable TACACS server authentication on the CLI. I'd review the settings for external authentication and make sure the authentication servers that were available at the old DC are also at the new DC. The same error might be presented if other types of external auth are improperly configured, so be sure to check all of the "auth" config stanzas, and also the DNS.


    You can find these in one of the config files, /config/bigip*.conf

    auth tacacs /Common/system-auth { 
      protocol ip secret mysecretpassword
      servers { my-lost-server.local }
      service ppp 


    To break into your lost password BIG-IP, follow this procedure: