Forum Discussion

morgan's avatar
morgan
Icon for Nimbostratus rankNimbostratus
Oct 07, 2020

logs prefix (LTM, AUDIT) does not match

Hello,

 

I have a problem with the local logs on my bigip, indeed the audit logs have the full name of the equipment (host.local) but in my LTM logs I only have the short name (host). This created an edge effect on my log concentrator. I don't know how modify the prefix sent in the logs, can you guide me on the subject? Thanks in advance.

 

Cdlt.

  • If you want all logs sent to your remote logging destination to be FQDN (mylab.local) you can try modifying syslog as follow:

     

    # tmsh modify sys syslog include "options {use_fqdn(yes); keep_hostname(no); };"

     

2 Replies

  • If you want all logs sent to your remote logging destination to be FQDN (mylab.local) you can try modifying syslog as follow:

     

    # tmsh modify sys syslog include "options {use_fqdn(yes); keep_hostname(no); };"

     

  • morgan's avatar
    morgan
    Icon for Nimbostratus rankNimbostratus

    Hello,

     

    Thank you very much ! it works perfectly.

     

    Cdt.