Forum Discussion

Scott_27805's avatar
Icon for Nimbostratus rankNimbostratus
Mar 21, 2012

HTTPS Passthrough not working

In our current environment we use SSL offloading for our Exchange 2010 Outlook Web Access through our F5. We need to stop this just for the MRSProxy service and not any other traffic to the server. I created the iRule below and applied it to the virtual server. However we are still seeing the requests for this URL come through on port 80 instead of 443 in the IIS logs on the OWA server. Can anyone help and tell me where I went wrong? Thanks.






if { [HTTP::uri] starts_with "/EWS/mrsproxy.svc"}{


SSL::disable clientside







We are seeing GET /EWS/mrsproxy.svc – 80 in the IIS log and we should get GET /EWS/mrsproxy.svc - 443

18 Replies