Forum Discussion

SwapnilM20's avatar
Icon for Nimbostratus rankNimbostratus
May 19, 2022

F5 LTM "configuration utility restarting" error

F5 LTM "configuration utility restarting" error in UI after launching the URL. No upgrade was performed. its lab test environment has a version is BIG-IP 11.6.3 Build 0.0.3 Final. License information looks ok.
I tried restarting all services and during restart, the terminal window showed "Restrting lind service" continuously.

Following are the some of the logs snippets:

May 19 20:25:32 bigip1 err httpd[12439]: [error] (111)Connection refused: proxy: AJP: attempt to connect to (*) failed
May 19 20:25:32 bigip1 err httpd[12439]: [error] proxy: AJP: failed to make connection to backend: localhost

tomcat logs: catalina.out - empty

I tried restarting both tomcat and httpd service but still could not get it running. ran the following command:
'bigstart restart httpd' or 'bigstart restart tomcat'.

Following is the mcp state:

[root@bigip1:INOPERATIVE:Standalone] config # tmsh show sys mcp-state

Sys::mcpd State:
Running Phase base
Last Configuration Load Status high-config-load-failed

I cannot figure out what could be the issue as i am new to F5. Can you please help?

Thank you.