Forum Discussion

mmcc_62938's avatar
Icon for Nimbostratus rankNimbostratus
Mar 09, 2011

Connecting to FirePass from ChromeOS?

I was lucky enough to receive one of the Google CR 48 netbooks running ChromeOS. These guys are built on top of a variant of Linux, but use the Chrome browser as the user interface.



I've tried and failed to connect to my company's FirePass with this device. When I try to connect, I get a little popup that says "Sorry. This functionality is not supported with your browser.", although I seem to be able to connect from Chrome in Windows just fine. I found a bug report on about this error message and have let our IT folks know about it.




What concerns me more is that I tried to manually install the Chrome extension on the CR 48 by entering the URL to urhostplug.crx, and it failed to install. ChromeOS apparently does not (yet?) support plugins.




Does anyone have a suggestion for connecting? I have full access to the command line, so if there is a command line method of connecting that might work.


2 Replies

  • Chrome on Windows and with the Chrome OS are two different beast. I don't think you'll see support on these things unless they obtain some crazy market share.



    You can always connect via command line but the Firepass has to have the pre-logon checks turned off.
  • Thanks Mike - can you point me toward the command line method? I don't know if we're doing any pre-logon checks or not, and it is worth trying.