Forum Discussion

Gerdo_270736's avatar
Gerdo_270736
Icon for Nimbostratus rankNimbostratus
Feb 19, 2019

Cannot turn off strict updates

Hello, when I try to turn off strict updates within iApps, it sits at "loading" for a very long time then comes back to original page with strict updates still enabled. I have tried from tmos using the command

 

modify sys application service test.app/test strict-updates disabled

 

but it just sits there as if it's doing something but never returns so I have to break out of it.

 

Any ideas gratefully received.

 

32 Replies

  • Can you please try restarting below services and then check.

     

    tmsh restart /sys service httpd tmsh restart /sys service tomcat.

     

    • RaghavendraSY's avatar
      RaghavendraSY
      Icon for Altostratus rankAltostratus
      1. tmsh restart /sys service httpd
      2. tmsh restart /sys service tomcat
    • Gerdo_270736's avatar
      Gerdo_270736
      Icon for Nimbostratus rankNimbostratus

      Hi, thanks for the answer. Will that disconnect any active sessions?

       

  • Can you please try restarting below services and then check.

     

    tmsh restart /sys service httpd tmsh restart /sys service tomcat.

     

  • Hello Gerry,

    You could try doing it from the command line and seeing if that makes a difference. Try:

    modify sys application service example.app/example strict-updates disabled
    

    Probably still worth checking with support either way.

    Best of luck,

    Austin

    • Gerdo_270736's avatar
      Gerdo_270736
      Icon for Nimbostratus rankNimbostratus

      Thanks Austin, I had tried that with no luck. Working with F5 on it now so will let you all know what the problem was when we get it solved.

       

      • Mark_van_Strien's avatar
        Mark_van_Strien
        Icon for Nimbostratus rankNimbostratus

        Hi Gerdo, How did you solved this isssus, i have the same issue

         

        Kind regards Mark

         

  • "modify sys application service test.app/test strict-updates disabled" from the bash shell instead of the TMSH.

    • Mark_van_Strien's avatar
      Mark_van_Strien
      Icon for Nimbostratus rankNimbostratus

      Thx for the answer ! is the compled command then "tmsh modify sys application service test.app/test strict-updates disabled" in bash or a other command ?

      The "tmsh modify sys application service test.app/test strict-updates disabled" isn't working, ssh sessions hangs for more then 24 hours.

       

      kind regards Mark van Strien

       

      • boneyard's avatar
        boneyard
        Icon for MVP rankMVP

        Does the /var/ltm/log show anything when you try this?

         

        It certainly feels like something for F5 support, so if you have a support contract contact them.