Forum Discussion

Ichnafi's avatar
Icon for Cirrostratus rankCirrostratus
May 19, 2021

Big-IQ - After update to - Services Stuck on "Waiting for discovery..."



one of the lasts steps in the upgrade guide to version 8.0.0 is to start a re-discover / re-imoport of the connected devices. I started this process 5 days ago and the status in the "Services" column of the "Devices" Tab is still on one of the following:

  • Waiting for discovery to start
  • Waiting for import to start



But there is no discover and/or import job running. Even manually re-discover a device does not get rid of the status. I tried rebooting both Big-IQs, switching between active/standby, but the status stays.

Only if you remove a device and add it back, the status will go back to normal. But this is no option for me due to the amount of devices.


Any idea?


Best regards


1 Reply

  • So, since the F5 support was not able to even understand the problem or assign it to a technician that is even remotely close to my timezone, I ended up in deleting all devices and reimporting them.


    But guess what, I just updated to and tried a "bulk rediscover" as mentioned in the upgrade manual -> same effect. IT IS STUCK AGAIN. I luckily tried it with only 6 devices.

    I am so tiered of this. I never encountered an upgrade of BIG-IQ without any major problems afterwards....