Forum Discussion

Promise's avatar
Icon for Nimbostratus rankNimbostratus
Apr 27, 2021

Big IP LCD stuck on "F5 networks incorporated"

I have a BIG IP 1600 and BIG IP 2000. when you power them on, both of them are showing "F5 networks incorporated" on the LCD screen and it stays like that. when I connect to the console they don't give me any output whatsoever.


anyone with some ideas on how I can recover these devices.

3 Replies

  • some things to consider, perhaps already thought of but have seen these go wrong


    you are using the right baud rate on the console?

    double checked the console cable on something else?

    tried to capture the traffic from the management interface to see if it shows something at all?


    • Promise's avatar
      Icon for Nimbostratus rankNimbostratus

      hi there


      Yes the baud rate im sign is correct. I have another working Appliance and im able to console to it with same baud settings. I can't reach the appliance with the management IP even if im connected direct to it, but I havent tried to do a capture. I will try that and let you know how it goes.


      PS: these appliances were working perfect a week ago. I just switched them off and re-racked them, upon powering them back on , they are not responsive.

      • boneyard's avatar
        Icon for MVP rankMVP

        ok, that is weird.


        a guess is something failed while they were turned off, specially the 1600 is pretty old hardware wise. going to be difficult to achieve anything if you don't have any output to go on. fans and such do spin up?


        the 2000 might be possible to RMA if you have the support on it, not 100% sure. the 1600 is over anyway, you can open it and have a look if something came loose. beyond that, try again later and hope for the best.