cancel
Showing results for 
Search instead for 
Did you mean: 

Where are the Eclipse plug-ins to edit iRules?

giltjr
Nimbostratus
Nimbostratus

Where are the eclipse plug-ins to edit iRules? For PCI-DSS we need to disable TLS1.0 and 1.1 on the F5's, this means the iRule Editor will no longer connect because it does not support TLS 1.2.

 

So I'm trying to setup Eclipse, but the link http://cdn.f5.com/product/f5-eclipse/v1.0.0 does not work and neither does http://cdn.f5.com/product/f5-eclipse/v2.0.0, I am assuming that this is the link of the V4 Eclipse plugin.

 

So where are they?

0 REPLIES 0