cancel
Showing results for 
Search instead for 
Did you mean: 
Login & Join the DevCentral Connects Group to watch the Recorded LiveStream (May 12) on Basic iControl Security - show notes included.

Update to 14.1.4

Edouard
Cirrus
Cirrus

Greetings,

 

I am updating our systems from 14.1.2.6 to 14.1.4 to remediate some vulnerabilities. All works except the SSL VPN, and the logs says:

 

Agent: /Common/abc-policy_act_securid_ag, not initialized during load 

/Common/abc-policy:Common:c4c7dacd: Session deleted due to user logout request.

 

The last sentence is not true, because the user did not logged out.

 

Did you have the same problem and do you think it is related to the Edge client version ?

 

Thanks,

Edouard.

5 REPLIES 5

Hae you upgraded the edge client after the APM upgade as mentioned in https://support.f5.com/csp/article/K52547540 ?

MMarco_77
Nimbostratus
Nimbostratus

same problem, after upgrading to 14.1.4, I have problems with access through access policy through access profile associated with vs, it seems like I don't contact the AD well, possible?

So you have two issues and the "Session deleted due to user logout request." is a cosmetic one? Again did you checked the edge client version as it may have not been automaticly updated https://support.f5.com/csp/article/K13757 ?

 

 

 

About the AD all I can tell you that you need to generate report and maybe enable debug level on the access profile to see what is hapening:

 

 

Example error logs:

 

https://support.f5.com/csp/article/K35932460#fig_01

 

Enable debug and generate report:

 

https://support.f5.com/csp/article/K45423041

 

https://support.f5.com/csp/article/K09102347

 

 

If you see issues with the AD then the ldapseach and adtest tools on the F5 can be used.

Edouard
Cirrus
Cirrus

I have fixed this problem with the F5 Support assistance. It turns out that once update is done, the VPN image is not loaded, so it has to be re-installed. Upon installation, the problem still persist. Then next step is to reboot the node, and only after that 14.1.4 and VPN client 7198 worked fine. Thanks.

I have fixed with the F5 Support, instead, with deprovision APM and provision it again