cancel
Showing results for 
Search instead for 
Did you mean: 

Subscribe to RSS Feed - I'm not seeing anything

PSFletchTheTek
Cirrocumulus
Cirrocumulus

Hi All,

Silly question, i am trying to get the RSS feed working for the questions part of devcentral so i can try to be more up to date on here.

But i've fried a couple of the rss links and none of them are coming up with anything.

Is this nromal? - is a way of getting this working please?

thanks all.

4 REPLIES 4

JRahm
Community Manager
Community Manager

Hi @PSFletchTheTek, looking into it. I added an RSS reader to my browser and subscribed to this post to see if it picks it up.

JRahm
Community Manager
Community Manager

Looks like it's working for me.rss_working.png

 

JRahm
Community Manager
Community Manager

Update: the OP was before the new site launch...sorry! All help here is for Jan 25, 2022 and forward.

I tried at forum level as well instead of just post level, and that works too as shown below. However, it was about a 9 minute delay from the time I posted to the time I got my notification (which is consistent with the reader's default setting of 10 minutes to retry the feed).

feed-test-1.png

 

LiefZimmerman
Community Manager
Community Manager

@PSFletchTheTek - as a point of interest. You asked this question about a week before we migrated to this new platform. @JRahm advice below is all net new as of Jan 25th (yesterday).

So...I'm happy to report that we fixed your issue by way of an entire platform overhaul (and yes it was broken in the old system). Let us know what you think of this one.

CHeers!

------
Lief ZimmermanLiefZimmerman | @LiefZF5 | DevCentral Community Manager