cancel
Showing results for 
Search instead for 
Did you mean: 

please help newbie configuring Vlan's vmware

mmm286
Nimbostratus
Nimbostratus

Hi,

I'm trying to configure 3 interfaces in vmware workstation with bip-ip f5. The config in workstation is:

Vmnet0 -> host Only -> 10.1.1.0

Vmnet1 -> host Only -> 192.168.1.0 (management use)

Vmnet2 -> host Only -> 172.26.1.0

I have 2 VLAN'S:

external 4093 1.2
internal 4094 1.1
interfaces:
10.1.1.100 255.255.255.0 internal traffic-group-local-only Common
172.26.1.100 255.255.255.0 external traffic-group-local-only Common

I have in other worksation a windows with Vmnet2 and:

IPv4. . . . . . . . . . . . . . : 172.26.1.15
Mask. . . . . . . . . . . . : 255.255.255.0
Gateway . . . . : 172.26.1.100

But I can't do ping to the default gateway:

Sufijo DNS específico para la conexión. . :
Dirección IPv4. . . . . . . . . . . . . . : 172.26.1.15
Máscara de subred . . . . . . . . . . . . : 255.255.255.0
Puerta de enlace predeterminada . . . . . : 172.26.1.100

Please could you help me? Thanks and sorry for my English!

2 REPLIES 2

lishuangqing
Nimbostratus
Nimbostratus

you may stop your firewall first. then ping 172.26.1.1 with both virtual machines. if you can you should turn off 172.26.1.100 's firewall and try it again.

Sebastiansierra
Cirrocumulus
Cirrocumulus

Hi,

Your configuration looks correct, but, how is the configuration of your server vlan? tagged or untagged? in virtual environments you need always to configure the VLANs as untagged.