cancel
Showing results for 
Search instead for 
Did you mean: 

iSeries 4000 LCD Changes to Secure Mode

MJHorton
Nimbostratus
Nimbostratus

I have opened up a ticket with F5 support and am having a difficult time with getting our LCD screen to become usable. I know at this point its mainly cosmetics because we can still access the CLI via SSH or Console. Traffic seems to be flowing just fine however, just the annoying part is that the LCD still won't get out of secure mode even after doing the workaround in Bug ID 939249 which was pointed out to us by our TAC. https://cdn.f5.com/product/bugtracker/ID939249.html

 

We have upgraded from version 12.1.2 to version 15.1.2.1 and at one point the LCD worked, but now it's completely locked up. Any ideas on what made your 4000 iSeries to get the LCD working to view information and get some settings?

2 REPLIES 2

zack
Altostratus
Altostratus

You might want to take a look:

 

https://cdn.f5.com/product/bugtracker/ID970829.html

Alvin_ck_ng
Nimbostratus
Nimbostratus

Hi MJHorton,

 

Just let us know the same issue in other environment.

 

Yes, not only from your BIG-IP major firmware upgrade to encounter this issue. I have standalone of i2600 firmware upgrade from 14.1.2.6 to 14.1.4 appear same issue. I tried the Bug ID 939249 workaround but still not resolve the problem, and matched bug ID970829 with log message from /var/log/touchscreen_lcd

 

But I rollback to v14.1.2.6 the LCD panel can be show my expected device information here. Because this bug may not have workaround currently. I think that may wait F5 provide the bug fix release or workaround soon.