cancel
Showing results for 
Search instead for 
Did you mean: 

Big-IP offline after migration from BIG-IP 2200 to virtual BIG-IP

Daniel_Abrahams
Nimbostratus
Nimbostratus

We did a test migration from our current cluster which is two BIG-IP 2200 to a new virtual one

The current cluster is running version BIG-IP v13.1.0.1 (Build 0.0.8) and the new one is running version BIG-IP v15.1.0.5 (Build 0.0.8)

 

The migration itself went through without any problems, used platform-migrate and no-license options

Can see that all the config has been moved over fine, but the problem is that the BIG-IP refuse to go to online status

It also shows a banner saying "This device is not operational because the loaded configuration contained errors or unlicensed objects. Please adjust the configuration and/or the license, and re-license the device."

 

Have activated a new license which it says is ok. so its likely something in the configuration thats the problem

Does anyone have any suggestion where we should look as it doesnt say which part of the configuration it doesnt like

 

Best Regards

Daniel

 

5 REPLIES 5

Lidev
MVP
MVP

Hi Daniel,

 

To identify the configuration problem, try this

tmsh load sys config verify

 

Regards

Hi,

 

Tried that and got some warnings regarding a iRule

/Common/ProxyPass:118: warning: [unmatched closing character][}]

/Common/ProxyPass:124: warning: [use curly braces to avoid double substitution][[regexp -nocase $regex "$orig_host$orig_uri" 0 1 2 3 4 5 6 7 8 9]]

 

Removed it and now the validation goes through without any warnings

But its still in offline status

 

Any other suggestion what we can look after?

 

//Daniel

 

 

Yes, restart all services and BIG-IP configuration.

tmsh restart sys service all tmsh load sys config

 

 

Hi,

 

The restart of the services didnt help and the 2nd command just reset everything to default.

I went online again but all the config is gone so we havent solved anything

 

Did a new migration but its still offline after that.

Is there any logs I can check for errors?

 

//Daniel

What the var/log/ltm says ?

After your migration, try a tmsh load sys config to reload the bigip.conf and check the warnings.