cancel
Showing results for 
Search instead for 
Did you mean: 
Ismael_Goncalves
F5 Employee
F5 Employee

Hi there,

On March 30, 2022, a remote code execution (RCE) vulnerability was found in the Java Spring Framework, identified by the CVE 2022-22965.

I am sharing an example iRule to assist with mitigation of this CVE. This may require further customization but it's a great start 🙂

This iRule is not supported by F5.

Link to the iRule.

Version history
Last update:
‎06-Apr-2022 13:18
Updated by:
Contributors