Import the iSeries UCS file into the rSeries BIG IP tenant.

Hello,

I have import ucs file from my iseries and trying to import it into BIG-IP tenant on rseries but I got this error.

I have tried the manual version and F5 journeys but the result is always the same.

---------------------------------------------------------------------------------------------------------------------------------------------------------------

load_config_files[4900]: "/usr/bin/tmsh -n -g -a load sys config partitions all " - failed. -- 010713d0:3: Symmetric Unit Key decrypt failure - decrypt failure
Unexpected Error: Loading configuration process failed.

2025 Nov 20 21:05:12 localhost.localdomain load_config_files[4900]: "/usr/bin/tmsh -n -g -a load sys config partitions all " - failed. -- 010713d0:3: Symmetric Unit Key decrypt failure - decrypt failure

Broadcast message from systemd-journald@localhost.localdomain (Thu 2025-11-20 21:05:14 EAT):

load_config_files[5614]: "/usr/bin/tmsh -n -g -a load sys config partitions all base " - failed. -- 010713d0:3: Symmetric Unit Key decrypt failure - decrypt failure
Unexpected Error: Loading configuration process failed.

2025 Nov 20 21:05:14 localhost.localdomain load_config_files[5614]: "/usr/bin/tmsh -n -g -a load sys config partitions all base " - failed. -- 010713d0:3: Symmetric Unit Key decrypt failure - decrypt failure
Configuration loading error: base-config-load-failed
For additional details, please see messages in /var/log/ltm

Hi Manu99

Couple of options that might be relevant based on the details you have supplied:

Misleading ‘‘Symmetric Unit Key decrypt failure’’ error while loading UCS

Bug ID 1043141

hi

Make sure you copied the master key from the existing bigip to new bigip

to check the master key use f5mku -K

copy the value and paste in new bigip using f5mku -r master key value

Verify the master key in new bigip is same as old bigip from where you will be restoring the UCS

Reboot the bigip and recheck the master key whether it persists

Before generating the ucs, check config by running load sys config verify

If any error , correct it and then generate UCS,  you can discard warnings., make sure you have enough space to save the backup - ucs

Upload the ucs to new bigip and use command  load sys ucs filename platform-migrate

Hello,

We noticed that in iseries platform there is LTM license wich it’s not included in rseries platfom.

ASM policies was copied sucessfully.

I think that’s the reason that we got this errors.

Hello @Manu99

With this being resolved, I would like to encourage you to mark your post as solved. This will help you and other members that may come across this issue in the future to identify the issue.

-Melissa