Forum Discussion

Craig_17764's avatar
Icon for Nimbostratus rankNimbostratus
Apr 17, 2012

LTM VE v11.1 console login

I tried logging into the console with root / default but it doesn't work. Tried reinstalling the OVF and no change. Tried to boot into single user mode and issue passed root but when I supply the password I want to change it to twice (default), it insists that they don't match.



What gives?


6 Replies

  • have you tried SSH to mgmt interface address e.g. did it work?



    just doubt if it is console problem.
  • I pulled it down from the F5 trial page. I ended up getting into the GUI with admin/admin and default IP, but it still bothers me that I can't get into the console.
  • are you using appliance mode license?



    sol12815: Overview of Appliance mode

  • No, I'm not using any license yet since I couldn't get into the box. Immediately after deploying the OVF, I opened the vSphere console and had the login problem. Nothing has been done to the system other than deploying the OVF and booting it.
  • sorry i forgot you have mentioned it in the first post.



    anyway, have you reset root password at system > platform in gui? i think you may have done but just a quick confirm.