Forum Discussion

insert12_38638's avatar
Icon for Nimbostratus rankNimbostratus
May 05, 2011

BigIP Consol issue

Hi I am trying to access BigIP through Consol , I am getting something like this syntax on console þÀþÀþÀþÀþÀþÀþÀþÀþÀþÀþÀþÀþÀþÌðÀþÀþÀþÀþÀþÀþÀþÀþÀþÀþÀþÀþÀþÀþ , Is there any specific setting on putty for BigIP SSH ? I have tried 9600 & 19200 ? any idea ? Purpose for using is to reset my BigIP root password . any experience ??






9 Replies

  • LTM's default baud rate is 19200, but it may have been changed on the unit you're working with. Which platform is this on? For a newer 1600, 2600, 3900, 6900, 8900, etc, here are some steps you can try to reset the baud rate to 19,200:



    To determine the baud rate of the host management port, log on to the system and run the command b hardware baud rate. To determine baud rate for AOM, at the command line, type ssh aom. At the AOM prompt, type the command bootenv baudrate. To change the baud rate for the host management port, use the LCD menus. To change the baud rate for AOM, run the command bootenv baudrate=19200. (If you are accessing a


    system that is already garbled, you can access the AOM menu by pressing Esc+Shift+9.)



  • thanks Aaron , I am able to get into box as it required to reset baud rate via LCD menue , I reset the root account & for admin account by using tmsh modify auth user admin prompt-for-password command I get following error on command line



    [root@ang:LICENSE EXPIRED] config tmsh modify auth user admin prompt-for-password


    fatal: (the REMOTEUSER environment variable is not set) (framework/UserCredentials.cpp, line 79), exiting...


    [root@ang:LICENSE EXPIRED] config


    any suggestion ?
  • Can you try to set REMOTEUSER environment variable? eg:



    [root@ang:LICENSE EXPIRED] config export REMOTEUSER=root
  • Thanks hum , export REMOTEUSER=root make me able to change admin password but once changed & tried to save tmsh sys config I got below error


    BIGpipe parsing error (/defaults/config_base.conf Line 1):


    012e0028:3: There is no valid configuration to save.





  • I'm guessing there is something significantly wrong with this unit. As a first step, what error do you get when running a 'b load'?



  • Do you have a valid license on the unit? You can check for it under /config/bigip.license. You can also try reactivating it in the GUI under System | License.



  • well yes , license is not active , as i m not able to get in admin account so thinking how can reactive bigip license without dossier currently i am stuck on root



    @anng(LICENSE EXPIRED)(tmos) save sys config


    BIGpipe parsing error (/defaults/config_base.conf Line 1):


    012e0028:3: There is no valid configuration to save.


    Please check the logs for licensing, configuration, or other



    Is there other solution availible to activate license via root or some where else ?





  • You can log in as root or any other user which has advanced (bash) shell access and then run 'get_dossier -b "REG_KEY"'. Copy the output and activate the license on