Technical Forum
Ask questions. Discover Answers.
Showing results for 
Search instead for 
Did you mean: 
Custom Alert Banner

Unable to create F5 VE from BIG-IQ



I am trying to create F5 virtual instances from Big-Iq.

I already created cloud provider and environment in big-iq. Also installed VMware vsphere root cert in big-iq.

But when I am trying to create ve instances from Big-Iq, it is giving me the error.

First, it was error 3: temporary failure in name resolution, I updated the IP address of VMware instead of fqdn, in big-iq cloud environment config and it got fixed.

Now I am getting another error ssl.c:661 unable to connect to center on ip:tcp port.

Need suggestions to fix the issue.



Check the port-lockdown settings on the big-iq self-ip and ping and telnet to the vmware vcenter and if needed do tcpdump on the F5 and maybe on the vcenter. The standard stuff, you need to do basic network investigation as the error seems self explanatory 🙂

I did the network inspection on very first day, everything is fine from layer 2-4. I can ping and telnet the VMware IP from Big-Iq.

From pcap, initially I found CA issue which was fixed, now even though in capture I could see that authentication is fine as after server hello encrypted messages are exchanged.

Still, in big-iq vm creation task it's showing can't resolve (VMware IP which is addiin cloud environment), I added the IP in etc/host file, still the same issue.

If checked the network connection and DNS is correctly setup on the F5 BIG-IQ and maybe looked at the bug tracker ,upload qkview to ihealth and see and check your big-iq release notes / as if your BIG-IQ is not the latest version it could be a solved bug, then you may try support.


I have verified the bug report, seems issue is not related to that.

No, still going on, probably will raise a case with support.