Forum Discussion

Chandru_14793's avatar
Icon for Nimbostratus rankNimbostratus
Jan 24, 2011

LTM console




Whenever I SSH using my credentials (admin) tp LTM. I see the following prompt






I am not able to move to other prompts (like bp(Active)) . nor could I cat bigip.conf or bigip_base.conf



I am able to connect to the LTM using F5 irule connector and get the bigip.conf and bigp_base.conf file




What should I do so I get root access (with (Active) prompt)







4 Replies

  • It looks like your admin user shell is set for bigpipe. You can change that to advanced shell under 'System | Users | Admin | Terminal Access' to get bash.



  • Hi,



    Thanks Aaron for the quick reply. Yes I see the terminal Access is disabled for admin account is disabled.



    Tacascs is configured on the F5 and I login using my own username and password, but I dont see myself under the user list



    As I am able to login and get configs using F5 rule editor I am assuming I have admin access



    how do we configure so the users from Tacacs can get admin access








  • For TACACS+ remote auth, as an admin you should be able type !/bin/bash at the initial login prompt to get a bash shell.



    See this thread for details:



    bash shell w/ TACACS+ authorisation