hi,
i have a situation where i have to redirect incoming traffic on https to http as the old applications does not support https yet.
i have tried to create 2 VS one http and one https and tried to use en IRULE to redirect traffic to http under https VS. but it fails with " The provided URI scheme ‘https’ is invalid; expected ‘http’. (Parameter ‘via’) " message.
i have tried it with policy also by forwarding traffic to http VS but still same message.
irule that i tried was as under. tried with redirect also.
when HTTP_REQUEST {
HTTP::respond 301 Location “http://[HTTP::host][HTTP::uri]”
has anybody been in this kind of situation and managed to get things working…?

