Hi all,
I use a KubeVirt based Hypervisor called Harvester (https://harvesterhci.io) and tried to start a BIG-IP Next Instance with the BIG-IP-Next-20.3.0-2.716.2+0.0.50.qcow2.tar.gz image.
The VM does start but I cannot see any service on tcp port 5443 running after doing setup.
What I have seen when I checked the logs of the f5-platform-manager deployment is the following:
2025-02-06T12:52:25.985842479Z stdout F “ts”=“2025-02-06 12:52:25.985”|“l”=“info”|“m”="Found an unknown Bios vendor"|“id”=“19093-000230”|“lt”=“A”|“vendor”=“KubeVirt”|“pod”=“f5-platform-manager-6f78695744-p48tr”|“ct”=“f5-platform-manager”|“v”=“1.0”|“src”=“surveyor/z100_detector.go:60”
2025-02-06T12:52:25.98585795Z stdout F “ts”=“2025-02-06 12:52:25.985”|“l”=“error”|“m”=“Failed to run surveyor probe”|“id”=“19093-000259”|“lt”=“A”|“error”=“Unsupported virtual platform: ‘{ChassisAssetTag: MachineId: Mfr:KubeVirt Product:None Serial: Uuid:aeada22c-3bf3-5220-a678-91f04ac6db0d Version:pc-q35-7.1}’”|“pod”=“f5-platform-manager-6f78695744-p48tr”|“ct”=“f5-platform-manager”|“v”=“1.0”|“src”=“surveyor/surveyor.go:344”
So what can I do to get this BIG-IP Next Instance running on the VM?
Thanks,
Peter