cancel
Showing results for 
Search instead for 
Did you mean: 
Login & Join the DevCentral Connects Group to watch the Recorded LiveStream (May 12) on Basic iControl Security - show notes included.

unresponsive virtual server

Jawad
Cirrus
Cirrus

hello everyone,

in F5 , i've successfully setup a big ip appliance on vmware, and i've created a virtual server and linked it to a pool , it's all good until i tried to test it , i added an ubuntu server as a backend server , gave it the appropriate address (when i ping it from the big ip, it responds ), put it in my internal vlan, and put a file "index.html" in my var folder, but it doesn't respond at all when i try to access it ,

i'm new to this , please help

5 REPLIES 5

Please correct me if i am wrong,

 

You have taken ubuntu server behind F5 VIP and now you are trying to connect service using F5 VIP but not able to access same.

Yes , but i'm using f5 Big-IP , and ive figured out that , in addition to adding the virtual image to the internal Vlan in vmware , i also need to change ubuntu server's interface's IP address to the node's address , and I need to add apache2 to Ubuntu server and add an HTML file in /var/www .I don't know if I'm wrong , but this is what I figured out

Angelo_V
Cirrus
Cirrus

Hello,

are the virtual server and the ubuntu server on the same subnet?

If yes, you need to set up the SNAT AutoMap on the virtual server.

Jawad
Cirrus
Cirrus

Hello, well no, they're not , there's a big IP between them , the virtual server is in the external subnet , whereas the ubuntu server is on the internal, but the problem is Solved , all I had to do is to find the right index.HTML file and I had to connect my Ubuntu server in VMware to the appropriate vlan

Thats Great!