Cache No POST

Problem this snippet solves:

Disable RAMcache for POST request responses.

Code :

when HTTP_REQUEST {
  if { [HTTP::method] equals "POST" } {
    CACHE::disable
  } else {
    CACHE::enable
  }
}

Tested this on version:

10.0
Published Jan 30, 2015
Version 1.0

Was this article helpful?

No CommentsBe the first to comment