Forum Discussion

kbk4912's avatar
Icon for Nimbostratus rankNimbostratus
Apr 04, 2023

F5 Application Services Templates gui not loading

So yeah trying to install the exchange 2016 template as i need to put 2 exchange servers behid the f5 and cannot open the gui.


BIG-IP v16.1.3.1

I have this rpm installed for FAST-


and this one for as3-


Tried this-

Followed all instructions (tried #bigstart restart restjavad restnoded multiple times) and cant get to load the gui content, to be specific i cannot get to load the templates themselves.

As you can see its blank-

So yeah please help.

Thank you

2 Replies

  • So looks like the firewall is blocking https traffic going specifically to 104.x.x.x

    Does it need to be able to connect to those 104.x.x.x servers for the gui to load?

    Is this something (creating templates and specifically for exchage 2016) that can be done without internet connectivity on the f5? (right now f5 has no internet connectivity and everything is blocked on the firewall).

    Please let me know as i need to provide a valid reason when submitting the firewall request for this https from f5 to the 104.x.x.x ips to be unblocked.

    Also will these 104.x.x.x ips change in the future? Im guessing they will right?

    Thank You

  • Have you manually downloaded and isntalled the latest RPM package ? Better do that before doing any dipper investigation , also from what you say better chek as it seems the system is trying to update the RPM but as you said the firewall is in the way.


    Also no one outside of F5 can tell if the 104.x will change in the future, so you can raise a P4 support case and just ask and see what will the reply be.